VGMaps
July 19, 2018, 06:00:23 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Problems editing with HTML links  (Read 3322 times)
0 Members and 1 Guest are viewing this topic.
KingKuros
Full Member
***
Offline Offline

Posts: 143



« on: August 25, 2006, 06:49:42 PM »

When I edit my posts with links in them, it keeps adding HTML tags here and there on the links which messes up my post.  Such as "< a href >" at the start of the line.  When I try to re-edit the post, I get a few "< /br >" here and there.  That happened when I edited my "PIGN forum in 2004" post.  Just want to let you know about it.
Logged
DarkWolf
Hero Member
*****
Offline Offline

Posts: 621



« Reply #1 on: August 25, 2006, 07:14:35 PM »

I haven't even seen the code for this forum, but it must be a nightmare.  Bustin has my sympathies.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
VGMaps.com: The Video Game Atlas

 

Pixel WarehouseVGMuseum.com

Your ad could be here - contact me for advertising inquiries.

 

VGMaps.com is registered with and hosted by

Go Daddy.

Supported by you.

� 2002-2018 Jonathan Leung.

VGMaps.com is an archive of video game maps up since May 6, 2002. Optimized for at least 800 x 600 resolution.

This site does not contain commercial ROMs or any other illegal materials. All directly "ripped" game images are the property of their respective copyright holders. This web site and compass logo are copyrighted by Jonathan Leung 2002-2018.