VGMaps
November 24, 2017, 08:49:41 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: vgmaps URL Icon?  (Read 8099 times)
0 Members and 2 Guests are viewing this topic.
majax79
Newbie
*
Offline Offline

Posts: 36


« on: June 03, 2009, 02:54:04 AM »

I can't believe that vgmaps doesn't have a URL icon. Any chance of creating one?
Logged
Maxim
Hero Member
*****
Offline Offline

Posts: 972



« Reply #1 on: June 03, 2009, 03:19:48 AM »

Here's a quick and dirty conversion of the site logo to an icon. It's really too small to be recognisable, though.
Logged
DarkWolf
Hero Member
*****
Offline Offline

Posts: 621



« Reply #2 on: June 03, 2009, 03:39:38 AM »

It must of had one at some point because my Fire Fox bookmarks have an icon associated with the site.
Logged
Revned
Hero Member
*****
Offline Offline

Posts: 1091



« Reply #3 on: June 03, 2009, 06:22:26 AM »

I noticed a few days ago that it went away.
Logged

JonLeung
Administrator
*****
Offline Offline

Posts: 3129


« Reply #4 on: June 03, 2009, 06:24:02 AM »

Buh?  That's weird if it disappeared recently.  Also, a few weeks ago, a few random maps disappeared, as well as one of the title images.  I wonder if there's some larger issue here...
Logged
Maxim
Hero Member
*****
Offline Offline

Posts: 972



« Reply #5 on: June 03, 2009, 07:07:10 AM »

Hmm, I didn't realise there used to be one. (I never use bookmarks and there was nothing cached.) It's serving a 0 bytes file when I try to get /favicon.ino.



My host occasionally migrates my stuff to another server but they never lost any files. You ought to keep a careful eye on them if they do such things without even telling you.
Logged
JonLeung
Administrator
*****
Offline Offline

Posts: 3129


« Reply #6 on: June 04, 2009, 06:34:42 AM »

I reuploaded favicon.ico, so hopefully that fixes your bookmarks.



Let me know if any other files on the site seem to (mysteriously) disappear.
Logged
majax79
Newbie
*
Offline Offline

Posts: 36


« Reply #7 on: June 04, 2009, 09:14:14 AM »

Yay it's there. Thanks Jon.
Logged
snesmaster
Full Member
***
Offline Offline

Posts: 181



« Reply #8 on: June 04, 2009, 10:49:58 AM »

I don't see it there.  I'm using Firefox browser.
Logged
marioman
Hero Member
*****
Offline Offline

Posts: 649


« Reply #9 on: June 05, 2009, 06:02:08 AM »

Try clearing you cache.
Logged
Maxim
Hero Member
*****
Offline Offline

Posts: 972



« Reply #10 on: June 05, 2009, 09:05:21 AM »

Manually opening http://www.vgmaps.com/favicon.ico ought to update the cache. I think the site is lacking <link> tags to make it work properly.
Logged
snesmaster
Full Member
***
Offline Offline

Posts: 181



« Reply #11 on: June 10, 2009, 09:18:30 AM »

It seems to work fine now.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!